
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lubbocks969thebull.com/content/tncms/live/" />
<meta name="keywords" content="local-entertainment" />
<meta name="news_keywords" content="local-entertainment" />
<meta name="description" content="Here's what's new to watch this week online and in theaters." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1118%2C630" />
<meta property="og:image:width" content="1118" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What to Watch June 28th" />
<meta property="og:description" content="Here's what's new to watch this week online and in theaters." />
<meta property="og:site_name" content="96.9 The Bull" />
<meta property="og:section" content="Local Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/lubbockssportsstation/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoubleT973" />
<meta name="twitter:image:alt" content="The Tomorrow War Pic" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Open+Sans:300,400,600,800&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/local-entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andy Meadows","id":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local-entertainment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/lubbocks969thebull.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lubbocks969thebull.com/local-entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-948983'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-948983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-948983'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lubbocks969thebull.com/local-entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-990407'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-990407').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990407'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lubbocks969thebull.com/local-entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-990408'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-990408').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990408'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/lubbocks969thebull.com/local-entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-990406'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-990406').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990406'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What to Watch June 28th | Local Entertainment | lubbocks969thebull.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8d2a2a; } .fixed-nav #main-navigation { background-color: #8d2a2a !important; } #site-top-nav-container, #site-top-nav { background-color: #8d2a2a; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #8d2a2a; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CC0000; }#site-header-container{ border-bottom: 3px solid #CC0000; }#site-footer-container{ border-top: 3px solid #CC0000; } .tnt-bg-accent { background-color: #CC0000; } a .tnt-caret-down { color: #CC0000; } .block-title .block-title-inner { border-color: #CC0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CC0000; } .form-control:focus { border-bottom-color: #CC0000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.lubbocks969thebull.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="What to Watch June 28th | Local Entertainment | lubbocks969thebull.com" href="http://www.lubbocks969thebull.com/search/?f=rss&amp;t=article&amp;c=local-entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5  section-local-entertainment type-article infinity-disabled" data-authors='[]' data-path="/local-entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lubbocks969thebull.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal-entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Andy+Meadows&amp;tncms.asset.id=3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=323&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lubbocks969thebull.com/users/admin/contribute/article/?assetid=3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lubbocks969thebull.com/users/admin/contribute/article/?from_section=/local-entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lubbocks969thebull.com/tncms/admin/editorial-asset/?edit=3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://listen.streamon.fm/kttuhd2"  target="_blank" rel="noopener" class="nav-link tnt-section-listen-live">Listen Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/thebull-youtube"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.lubbocks969thebull.com/site/buy_ads.html"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-ads">BUY ADS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.lubbocks969thebull.com/contests/keep-it-local-to-win-a-free-trip/article_f08439d0-93b9-11eb-a024-1708529b6a5d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-win-a-trip">WIN A TRIP</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-949068" class="tncms-block hidden-md hidden-lg"><ul id="site-search-949068-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-949068" aria-labelledby="site-search-button-949068" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-949068-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-949068-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-949068" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-949068-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-949068').submit();
        return false;
    });

    $('#site-search-949068').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-949068 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-949068 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-949068-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-949073" class="tncms-block header-weather"><div id="weather-949073" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79423" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">88&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79423"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-949073 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lubbock, TX
                                
                                 <small>(79423)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low near 70F. Winds SE at 10 to 15 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partial cloudiness early, with scattered showers and thunderstorms overnight. Low near 70F. Winds SE at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 1, 2021 @ 7:04 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79423"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-949064" class="tncms-block"><div id="site-logo-949064" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=200%2C198" 
            srcset="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=150%2C148 150w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=200%2C198 200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=225%2C223 225w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=300%2C297 300w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=400%2C396 400w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=540%2C534 540w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=640%2C633 640w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=750%2C742 750w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=990%2C980 990w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=1035%2C1024 1035w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=1200%2C1188 1200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg?resize=1333%2C1319 1333w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/custom/image/fc0fa40a-1ade-11eb-815e-03d78c1c463a.jpg 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1447"
            height="1432"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1040288" class="tncms-block"><div id="listen-mobile" class="visible-xs visible-sm; margin-bottom: 5px;"><a href="https://listen.streamon.fm/kttuhd2">Listen</a></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-949195" class="tncms-block show-affix"><div id="weather-949195" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=79423" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-949067" class="tncms-block"><ul id="site-search-949067-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-949067" aria-labelledby="site-search-button-949067" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-949067-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-949067-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-949067" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-949067-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-949067').submit();
        return false;
    });

    $('#site-search-949067').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-949067 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-949067 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-949067-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listen-live"  href="https://listen.streamon.fm/kttuhd2"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Listen Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/thebull-youtube"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/local-news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-ads"  href="https://www.lubbocks969thebull.com/site/buy_ads.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">BUY ADS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-win-a-trip"  href="https://www.lubbocks969thebull.com/contests/keep-it-local-to-win-a-free-trip/article_f08439d0-93b9-11eb-a024-1708529b6a5d.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WIN A TRIP</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #8d2a2a">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20June%2028th&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20What%20to%20Watch%20June%2028th&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-948983" class="tncms-block leaderboard-one padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-948983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-948983');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-4959086a-d915-11eb-a5a3-13ea3bf6dc54" class="modal fullscreen in modal-image image-default modal-4959086a-d915-11eb-a5a3-13ea3bf6dc54" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=990%2C558 990w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1035%2C583 1035w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1118%2C630 1200w"
                    sizes="100vw"
                    
                    width="1118"
                    height="630"
                    alt="The Tomorrow War Pic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4959086a-d915-11eb-a5a3-13ea3bf6dc54" data-target=".caption-inner-modal-image-4959086a-d915-11eb-a5a3-13ea3bf6dc54">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4959086a-d915-11eb-a5a3-13ea3bf6dc54 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Fthe-tomorrow-war-pic%2Fimage_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-tomorrow-war-pic/image_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Tomorrow%20War%20Pic&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Fthe-tomorrow-war-pic%2Fimage_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-tomorrow-war-pic/image_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/the-tomorrow-war-pic/image_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-tomorrow-war-pic/image_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/4959086a-d915-11eb-a5a3-13ea3bf6dc54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20The%20Tomorrow%20War%20Pic&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Fthe-tomorrow-war-pic%2Fimage_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-tomorrow-war-pic/image_4959086a-d915-11eb-a5a3-13ea3bf6dc54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4959086a-d915-11eb-a5a3-13ea3bf6dc54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4959086a-d915-11eb-a5a3-13ea3bf6dc54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4959086a-d915-11eb-a5a3-13ea3bf6dc54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4959086a-d915-11eb-a5a3-13ea3bf6dc54" class="save-list-4959086a-d915-11eb-a5a3-13ea3bf6dc54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4959086a-d915-11eb-a5a3-13ea3bf6dc54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4959086a-d915-11eb-a5a3-13ea3bf6dc54 img { max-height: 630px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="asset article-default"  data-url="https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Here's what's new to watch this week online and in theaters. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1118%2C630">
            <meta itemprop="width" content="1118">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lubbocks969thebull.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" />
    <style>
                .asset-paging .direction {
                    color: #CC0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lubbocks969thebull.com\/tncms\/search\/mlt\/?origin=3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="asset-paging">
                <div id="paging-prev-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="paging-link prev offset"></div>
                <div id="paging-next-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What to Watch June 28th
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-fa36f052-e2f8-11ea-90ea-dfee23e01aa8-asset-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lubbocks969thebull.com/users/profile/Andy%20Meadows">Andy Meadows</a></span>
                
                    <div id="author-popup-fa36f052-e2f8-11ea-90ea-dfee23e01aa8-asset-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-fa36f052-e2f8-11ea-90ea-dfee23e01aa8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lubbocks969thebull.com/users/profile/Andy%20Meadows" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andy Meadows"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ad3308fe61ed9d19d06203602a097c04?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lubbocks969thebull.com/users/profile/Andy%20Meadows" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Meadows</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ameadows@ramarcom.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-fa36f052-e2f8-11ea-90ea-dfee23e01aa8-asset-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5').popover({
                            content: $('#author-popup-fa36f052-e2f8-11ea-90ea-dfee23e01aa8-asset-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-29T15:04:00-05:00" class="tnt-date asset-date text-muted">
            Jun 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-29T15:04:00-05:00" class="tnt-date asset-date text-muted">Jun 29, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-29T15:04:00-05:00">
    <meta itemprop="datePublished" content="2021-06-29T15:04:00-05:00">
    <meta itemprop="dateModified" content="2021-06-29T15:04:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20June%2028th&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20What%20to%20Watch%20June%2028th&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4959086a-d915-11eb-a5a3-13ea3bf6dc54" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4959086a-d915-11eb-a5a3-13ea3bf6dc54" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1118">
            <meta itemprop="height" content="630">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=640%2C361 640w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=990%2C558 990w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1035%2C583 1035w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/4/95/4959086a-d915-11eb-a5a3-13ea3bf6dc54/60db7d0cbb410.image.jpg?resize=1118%2C630 1200w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1118"
                    height="630"
                    alt="The Tomorrow War Pic"
                    class="img-responsive full tnt-restrict-img-4959086a-d915-11eb-a5a3-13ea3bf6dc54 default" />
            </div><style>
                .tnt-restrict-img-4959086a-d915-11eb-a5a3-13ea3bf6dc54 {
                    max-width: 1118px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" data-smart-adunit="/132916964/lubbocks969thebull.com/local-entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20June%2028th&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20What%20to%20Watch%20June%2028th&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20June%2028th&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20What%20to%20Watch%20June%2028th&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Here's what's new to watch this week online and in theaters.</p><div><div style="position: relative; overflow: hidden; padding-bottom: 56.25%;"><iframe style="position: absolute;" title="What To Watch June 28th Bull Web" src="https://cdn.jwplayer.com/players/WIG9VBr2-Tj4pOiYu.html" frameborder="0" scrolling="auto" width="100%" height="100%"></iframe></div></div><p><strong>Netflix:</strong> June 28<sup>th</sup> <em>The Seven Deadly Sins: Dragon’s Judgement</em> ANIME, June 29<sup>th</sup> <em>StarBeam: Season 4</em> Netflix Family Film, June 30th Channing Tatum, Will Forte, Bobby Moynihan and Olivia Munn lend their voiced to the new animated film <em>America: The Motion Picture</em>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/_VY35606XyQ" frameborder="0" width="560" height="315"></iframe></p><p>Sophie: A Murder in West Cork Netflix Documentary, July 1<sup>st</sup> Audible Netflix Documentary, July 4<sup>th</sup> We the People Netflix Animated Series produced by Barack and Michelle Obama.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/MLomtcM4-j4" frameborder="0" width="560" height="315"></iframe></p><p><strong>Hulu:</strong> July 1 <em>The Mighty Ones: Complete Season 2</em>, <em>RuPaul’s Drag Race: Complete Season 7</em>, July 2<sup>nd</sup> <em>Bill &amp; Ted Face the Music</em>. Also July 2nd <em>Summer of Soul, Or When the Revolution Could Not Be Televised</em>, hits Hulu. Its a Questlove-directed documentary that delves deep into the 1969 Harlem Cultural Festival.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/U1Eg-vtSABE" frameborder="0" width="560" height="315"></iframe></p><p><strong>Prime:</strong> Also July 2<sup>nd</sup> <em>The Tomorrow War</em> with Chris Pratt hits Prime.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/RQjEbkV-9ZM" frameborder="0" width="560" height="315"></iframe></p><p><strong>Disney +:</strong> July 2<sup>nd</sup> <em>Breaking Bobby Bones</em> Season 1, <em>Mixed-Up Adventures</em> Season 1, and <em>Disney Raven’s Home</em> Season 4.</p><p><strong>Theaters:</strong> July 1<sup>st</sup> <em>Nadia</em>, <em>Butterfly</em> and <em>No Sudden Move</em>, July 2<sup>nd</sup> <em>First Date</em>, <em>Kid Candidate</em> and <em>Werewolves Within</em>.</p><p><iframe title="YouTube video player" src="https://www.youtube.com/embed/X0WzPQNIBJ4" frameborder="0" width="560" height="315"></iframe></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20to%20Watch%20June%2028th&via=DoubleT973&url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lubbocks969thebull.com/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lubbocks969thebull.com/tncms/asset/editorial/3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5B96.9%20The%20Bull%5D%20What%20to%20Watch%20June%2028th&body=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" class="save-list-3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-fa36f052-e2f8-11ea-90ea-dfee23e01aa8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.lubbocks969thebull.com/users/profile/Andy%20Meadows" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Andy Meadows"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ad3308fe61ed9d19d06203602a097c04?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lubbocks969thebull.com/users/profile/Andy%20Meadows" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Meadows</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ameadows@ramarcom.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fa36f052-e2f8-11ea-90ea-dfee23e01aa8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fa36f052-e2f8-11ea-90ea-dfee23e01aa8&amp;s=start_time&amp;sd=desc" data-subject="Andy Meadows" data-description="Whenever Andy Meadows posts new content, you'll get an email delivered to your inbox with a link." data-name="Andy Meadows notification" data-author-id="fa36f052-e2f8-11ea-90ea-dfee23e01aa8" data-user-url="https://www.lubbocks969thebull.com/users/">
        <i class="fas tnt-star"></i> Follow Andy Meadows
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lubbocks969thebull.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lubbocks969thebull.com/users/login/?referer_url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lubbocks969thebull.com/users/signup/?referer_url=https%3A%2F%2Fwww.lubbocks969thebull.com%2Flocal-entertainment%2Fwhat-to-watch-june-28th%2Farticle_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-949001" class="tncms-block visible-lg visible-md"><section id="block-949001" class="block emphasis-h4   " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/9-red-raiders-earn-preseason-honors-from-phil-steele-magazine/article_59d8993e-daaa-56ff-8b73-6e5f9c2b28e8.html" class="tnt-asset-link">
        

        
            9 Red Raiders earn preseason honors from Phil Steele Magazine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/as-snap-rangers-win-streak-with-3-1-win/article_bfcd9e78-b82a-514e-8b95-e21c03017184.html" class="tnt-asset-link">
        

        
            A's snap Rangers win streak with 3-1 win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/astros-fall-to-baltimore-5-2-as-orioles-complete-sweep/article_47cbcdf3-0254-5b60-9bea-714a68d3fb6c.html" class="tnt-asset-link">
        

        
            Astros fall to Baltimore 5-2 as Orioles complete sweep</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/joey-gallo-homers-twice-rangers-beat-struggling-a-s-5-4/article_4f929241-45e0-5457-85af-8e25a2bc7df1.html" class="tnt-asset-link">
        

        
            Joey Gallo homers twice, Rangers beat struggling A’s 5-4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mullins-has-4-hits-as-o-s-cruise-to-13-3-win-over-astros/article_13342b28-1deb-5bf7-a6a6-9d0435961a84.html" class="tnt-asset-link">
        

        
            Mullins has 4 hits as O’s cruise to 13-3 win over Astros</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html" class="tnt-asset-link">
        

        
            What to Watch June 28th</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local-news/storm-damage-in-lamesa-estimated-at-10-million-and-counting/article_b321901b-7e08-5621-8ef1-34d384a27569.html" class="tnt-asset-link">
        

        
            Storm damage in Lamesa estimated at $10 million and counting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local-news/lubbock-woman-making-new-start-seeks-justice-after-being-hit-by-car/article_0e6177ba-45f3-57c2-ab99-823ffdee651a.html" class="tnt-asset-link">
        

        
            Lubbock woman making new start seeks justice after being hit by car</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-949039" class="tncms-block"><section id="block-949039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-949039 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-949039" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-949039" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-949039" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-949039" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-949039" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local-entertainment/what-to-watch-june-28th/article_3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5.html">What to Watch June 28th</a></li><li><a href="/local-news/plainview-man-admits-to-stealing-15-head-of-cattle/article_b1f125d6-4cf9-5bde-95d6-7d5ba8b3b86c.html">Plainview man admits to stealing 15 head of cattle</a></li><li><a href="/local-entertainment/what-to-watch-this-week-june-21st/article_e78a7754-d3ab-11eb-a5d2-6b4d09e2d67b.html">What to Watch This Week June 21st</a></li><li><a href="/local-news/lubbock-cooper-isd-approves-staff-raises/article_453f62b7-6b02-5a32-91f9-2357d53fdd2a.html">Lubbock-Cooper ISD approves staff raises</a></li><li><a href="/local-news/lamesa-residents-coming-together-to-clean-up-saturday-night-storm-damage/article_ff8f3f2e-54b1-539f-9dfd-da32919f8182.html">Lamesa residents coming together to clean up Saturday night storm damage</a></li><li><a href="/local-news/1-injured-in-stabbing-at-executive-inn-saturday-night/article_f7465918-87d4-5a86-a501-83d9a768dd09.html">1 injured in stabbing at Executive Inn Saturday night</a></li><li><a href="/local-news/lubbock-man-killed-child-injured-in-hockley-county-wreck/article_9a714319-3712-5988-8b87-a2b673d97b34.html">Lubbock man killed, child injured in Hockley County wreck</a></li><li><a href="/local-news/lubbock-man-killed-child-injured-in-hockley-county-wreck/article_5c000305-1a06-5ede-afe4-fefb77ee336f.html">Lubbock man killed, child injured in Hockley County wreck</a></li><li><a href="/local-news/2-year-old-drowns-in-swimming-pool-accident-in-new-deal/article_c23a542a-fac8-5796-94a3-6ff71c50c409.html">2-year-old drowns in swimming pool accident in New Deal</a></li></ul></div>
        
        
            <div id="images-949039" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-949039" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-news/15-south-plains-cities-join-coalition-agreement-for-aerial-mosquito-spray/video_f1fec934-bf9e-5046-b0eb-ff73c05b6e35.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="15 South Plains cities join coalition agreement for aerial mosquito spray"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/f/1f/f1fec934-bf9e-5046-b0eb-ff73c05b6e35/60d5de5f94ad9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local-news/city-of-lubbock-prepares-for-174-5-million-street-bond-election-for-november/video_36ce4177-6121-56fd-a2d4-e9b5f2cda66c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City of Lubbock prepares for $174.5 million street bond election for November"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/content/tncms/assets/v3/editorial/3/6c/36ce4177-6121-56fd-a2d4-e9b5f2cda66c/60d33789264e0.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-949039" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-990407" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990407" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990407');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-949060" class="tncms-block"><section id="block-949060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-949060 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listen-live"  href="https://listen.streamon.fm/kttuhd2"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Listen Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/thebull-youtube"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/local-news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-949030" class="tncms-block"><section id="block-949030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-949030 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-files"  href="https://publicfiles.fcc.gov/fm-profile/kttu-fm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public Files</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/fm-profile/kttu-fm/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-949062" class="tncms-block"><section id="block-949062" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-949062 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>lubbock969thebull.com</strong><br>
    9800 University Dr.<br>
    Lubbock, TX 79423
    <br>
    
        <strong>Phone:</strong> 806-745-3434<br>
        <strong>Email:</strong> <a href="mailto:jmartinez@ramarcom.com">jmartinez@ramarcom.com</a><br>
    
</address></section></div><div id="tncms-block-949070" class="tncms-block padding-bottom"><div class="follow-links-949070 default">
    
    <section id="block-949070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-949070 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/969thebull" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lbk969TheBull" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lubbocks969thebull.com",
  "sameAs" : ["https://www.facebook.com/969thebull","https://twitter.com/lbk969TheBull"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-949034" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-949034"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">96.9 The Bull</a>, 9800 University Dr. Lubbock, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-990406" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990406" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990406');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-32515452-12', 'lubbocks969thebull.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3410b3cc-d915-11eb-b8a0-bbff8aeb5fa5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/lubbocks969thebull.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>